Für dialog-Mail brauchen Sie nur einen PC und einen modernen Browser

dialog-Mail ist in seinen technischen Anforderungen sehr anspruchslos; Sie benötigen lediglich einen PC mit einem Browser (Firefox, Microsoft Edge, Safari oder Chrome in aktueller Version) und einen Internet-Zugang. Es ist keine Installation von Software notwendig, kein Herunterladen von Plug-Ins, keine schwierigen Konfigurationen.

Es muss lediglich Javascript aktiviert sein; das können Sie in den Einstellungen Ihres Browsers vornehmen (Menü Extras-Internetoptionen; in den meisten Fällen ist Javascript jedoch ohnehin bereits aktiviert).

dialog-Mail funktioniert auch mit Apple- oder Linux-Systemen. Mit ein paar kleinen Einschränkungen kann das System sogar auf einem Apple iPAD oder Android Tablet verwendet werden.